Avenger Won't Move

User avatar
jaw761
Posts: 14
Joined: Fri Jan 20, 2017 9:21 am
Location: Oklahoma City, OK

Avenger Won't Move

Postby jaw761 » Sat Mar 16, 2019 4:59 am

Never had this problem before, but I haven't played in 2 years. It seems that the Avenger in the Geoscape doesn't want to move after completing the first mission. In fact after I tell it to investigate the Black Market, the screen focuses on the Avenger and an odd noise is emitted. No movement. So I tried one of my OLDDDDD saves and it worked just fine, so I knew that it wasn't any of my mods. I considered that it could be a corrupt game start, but after Googling the problem, I found a related problem dated just 5 months ago. They didn't seem to have a solution to the problem, so I'm wondering if there's been any headway on the issue. Sadly, I suppose I have to start a new campaign; I just hope it doesn't happen again. I'll edit it this post if it does. Oh! And if you're going to suggest I remove my Config files, I did that before I even began playing again. So anyone know anything?

Edit: Okay, REALLY frustrating. Starting a new campaign didn't resolve the problem; the Avenger STILL does not want to move anywhere in the Geoscape. Even thought the old save worked fine, I guess I'll have to troubleshoot mods (GROANS). Can anyone help? Or is no one listening to this forum anymore?

johnnylump
Site Admin
Posts: 959
Joined: Wed Nov 11, 2015 4:12 am
Location: Colorado
Contact:

Re: Avenger Won't Move

Postby johnnylump » Sat Mar 16, 2019 1:19 pm

Yes, I respond to the posts I know the answer to. No, I don't know anything about the issue you are running into, so all I can recommend is the usual troubleshooting steps.


Return to “Long War 2: Bug Reports”

Who is online

Users browsing this forum: No registered users and 4 guests